SPIRL - SPIRL control-plane is unavailable – Incident details

Events under maintenance

SPIRL control-plane is unavailable

Resolved
Operational
Started 4 months agoLasted about 1 hour

Affected

Control Plane

SaaS Trust Domains

Operational from 10:05 PM to 11:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We identified a network misconfiguration for SPIRL's control plane. We reverted that change, recovering service. We are continuing to monitor the system before declaring this incident resolved.

  • Investigating
    Investigating

    We are currently investigating an outage of the SPIRL control plane.